Are you a spammer

Please note, that the first 3 posts you make, will need to be approved by a forum Administrator or Moderator before they are publicly viewable.
Each application to join this forum is checked at the Stop Forum Spam website. If the email or IP address appears there when checked, you will not be allowed to join this forum.
If you get past this check and post spam on this forum, your posts will be immediately deleted and your account inactivated.You will then be banned and your IP will be submitted to your ISP, notifying them of your spamming. So your spam links will only be seen for an hour or two at most. In other words, don't waste your time and ours.

This forum is for the use and enjoyment of the members and visitors looking to learn about and share information regarding the topics listed. It is not a free-for-all advertising venue. Your time would be better spent pursuing legitimate avenues of promoting your websites.

Mouse "Jumping" Issue after upgrading

Help & Support for Ultimate Edition 1.5

Mouse "Jumping" Issue after upgrading

Postby TooLmaN » Sat Dec 01, 2007 12:23 am

Hey Guys,

I have a KVM switch for all my systems. I've had no problems on 3 different OSes. After upgrading to UU1.5, my mouse jumps all over the screen uncontrollably. This is on my HP tc4400 laptop. When I undock it, it works just fine with no problems. I only jumps around when it's docked and using the KVM. I have a second HP desktop with UU1.5 running through the same KVM and it has no issues.

Has anyone had a similiar issue?
kernel panic: /dev/coffee.mug not found
User avatar
U.E. Newbie
U.E. Newbie
Posts: 1
Joined: Wed Nov 28, 2007 6:50 pm
Operating System: Ultimate Edition 3.2 64 BIT

Re: Mouse "Jumping" Issue after upgrading

Postby TexasMike » Thu Jan 31, 2008 12:33 pm

I had a similar problem on a Compaq 8-port "KVM" type switch. Had 5 systems connected: 2 SUN Enterprise systems (older 420R and 220R), 2 P4 systems with Ubuntu 7.10 and Redhat Enterprise 4.x, and 1 Core2Duo running Ultimate Edition 1.6 and XP (dual boot). My problem system was the Ultimate Edition 1.6 machine. Every time I switched to another system and returned to the Ultimate Edition 1.6 it was necessary to press a "reset" button on my switch to even get the mouse to move, then it jumped around opening menus and windows, etc... I tried connecting this system directly with a discreet Kb/Mouse/Monitor and every thing worked fine. But when reconnected to the switch, the problem was always there, even when moved to new cables and a different port - even one that was working fine with one of the other systems. I had hoped it was just an internal problem in the switch on that particular port and that a different port would correct it - no joy there. I must point out that this mouse was a USB Wireless mouse (logitech), and the USB "dongle" is located on the actual switch with an adapter to the PS2 mouse port. I did try connecting a "wired" mouse to the switch, but this made no difference at all.
I have a very similar configuration at home, with a 4-port KVM switch, and have never had this problem, there.
The only reliable solution, for me, was to disconnect the switch's mouse optput to the problem PC, and add another wireless mouse that is directly connected to the "problem" pc. Since this change, my mouse problems have disappeared. Now I have 2 wireless mice on my desk, but it's better than the "jumpy mouse" syndrome any day!!
Hope this gives some insight, even if it is not a "solution" you'd prefer....

Shop PC:
Motherboard: ASUS Sabertooth 990FX TUF (The Ultimate Force) R2.0
CPU: AMD FX 9370 @ 4.4GHz Bulldozer Eight Core Black Edition
Ram: 16GB Corsair Vengance Dual Channel DDR3 1600MHz
Video: ATI 7770HD GHZ Edition 2GB PCIe 3.0
Hard Drives: Seagate 2TB, Seagate 500GB, Maxtor 500GB
SSD Drives: OCZ-Vertex4 128GB, Samsung SSD 840 EVO 500GB
DVD Drive: Plextor PX-L890SA
Power Suipply: RaidMax Modular 1200Watt
OS: Ultimate Edition 3.4.2x64, 4.2x64, 2.6x7x64

Motherboard:Gigabyte GA-Z77-DS3
CPU: Intel Core i3-3220 3.3ghZ
RAM: 8GB DDR3 1600MHz
Video: nVdia GTX650
Drives:1TB SATAIII, 2ea 500GB SATAIII,
SSD: Samsung EV840 mSATa 250GB
CD/DVD: Plextor PL-890SA
Monitor: Samsung SyncMaster T260
MultiBoot OS: Ultimate Edition 3.4.2x64, 4.2x64-Lite, WIN7x64, WIN8.1x64
Power Supply: Corsair 850Watt
User avatar
Site Admin
Posts: 523
Joined: Sat Oct 27, 2007 7:07 pm
Location: North of Houston Texas
Age: 71
Operating System: Ultimate Edition 3.2 64 BIT

Return to Ultimate Edition 1.5

Who is online

Users browsing this forum: No registered users and 1 guest