[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 384: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4758: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4759: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4760: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
View topic - Fresh Install 3.2 x64 (crashing) - Ultimate Edition 3.2
Are you a spammer

Please note, that the first 3 posts you make, will need to be approved by a forum Administrator or Moderator before they are publicly viewable.
Each application to join this forum is checked at the Stop Forum Spam website. If the email or IP address appears there when checked, you will not be allowed to join this forum.
If you get past this check and post spam on this forum, your posts will be immediately deleted and your account inactivated.You will then be banned and your IP will be submitted to your ISP, notifying them of your spamming. So your spam links will only be seen for an hour or two at most. In other words, don't waste your time and ours.

This forum is for the use and enjoyment of the members and visitors looking to learn about and share information regarding the topics listed. It is not a free-for-all advertising venue. Your time would be better spent pursuing legitimate avenues of promoting your websites.

Fresh Install 3.2 x64 (crashing)

Help & support for Ultimate Edition 3.2


Fresh Install 3.2 x64 (crashing)

Postby Ph0z3 » Tue May 01, 2012 8:09 pm

so now after failing my 4th attempt to fresh-install UE-3.2... I am resorting to the forums for help!

I tried 3x this morning with a USB drive, then 1 more time about 10 minutes ago.. it gets through the first part of the set-up, then passes the "ready when you are." Once it starts "creating user" and all that jazz, it crashes, but doesnt tell me what the crash is. Every time, I have sent the log report or whatever, but i would just like to get this installed, since i no longer have a system on my HDD, it erases everything, but fails to finish!

Now I noticed in the F.A.Q. in the 3.2 menu, to install 11.04! ...does this mean i need to install Ubuntu 11.04 first, then upgrade? or what?

I was running Ubuntu-10.10 x64 as my only system, then chose to erase it and install everything fresh/new. Im doing everything on gaming machine & have way more than enough specs for everything, so im not sure what the deal is.

...im guessing that i have to use stock 11.04, then upgrade?

Method i used--> boot up live-usb--> open installer--> install fresh--> erase 2 partitions & install--> no updates or 3rd party when installing--> GO!

...am i doing something wrong? someone please walk me though this, before i pull my damn hair out!
Ph0z3
U.E. Newbie
U.E. Newbie
 
Posts: 6
Joined: Sun Apr 22, 2012 12:16 am
Location: Kansas City, MO
Age: 34
Operating System: Ultimate Edition 3.2 64 BIT



Re: Fresh Install 3.2 x64 (crashing)

Postby pch.shot » Wed May 02, 2012 3:06 pm

Try running it in live mode from your usb stick for now until we get a fix.
Systems Windows XP Pro 32 bit & various Linux in Virtual Box and VMWare Player
Intel i7 2600K cpu with built in Intel 3000 video
1 OCZ Vertex 3 120 gig ssd(System)
1 Western Digital 2 Terabyte Green internal hard drive(Storage)
Kingston ddr3 1333 ram(4 gig)
MSI Z68A-GD80(G3)mobo w/hdmi video and optical audio
Realtek HD audio
Realtek lan
1 LG sata optical drive
Antec Sonata IV case/620 watt psu
50 inch LG plasma tv/monitor
Sony surround sound amp
Axiom speakers
optical sound
User avatar
pch.shot
U.E. God
U.E. God
 
Posts: 3685
Joined: Sat Feb 02, 2008 12:28 pm
Location: Chippawa, Canada
Age: 65
Operating System: Microsoft Windows



Re: Fresh Install 3.2 x64 (crashing)

Postby kiwinsn » Wed May 02, 2012 3:15 pm

Hi Ph0z3

Ultimate can not be updated from vanilla Ubuntu, so if/when you get a dist-upgrade prompt, ignore it until a new version of Ultimate is released, then always do a fresh install.

Now...to your problem...First of all, do the md5sums match? Even one letter/number different will create problems. If that is all OK, is there a way you could burn to DVD as an alternative (burn at slowest possible speed), although USB install is much faster.

Is there any reason you aren't doing the updates and installing 3rd party?

I ask this because I have always done the upgrade/install, and have no problems installing. One thing that has been mentioned is use a wired network when installing. I believe this is because the drivers for wireless need to be downloaded during the install...another reason for the "complete" install.

Can I suggest you try this?

Also, are you letting the system decide the size of your partitions etc? Maybe go through the steps and create your own, if you are that confident. I only say this because you don't mention your experience.

Cheers
Image
System:
Specs to come.
Registered Linux user number: 542342
User avatar
kiwinsn
Moderator
 
Posts: 449
Joined: Thu Jan 03, 2008 6:56 pm
Location: Nelson, New Zealand
Age: 55
Operating System: Ultimate Edition Beta Tester



Re: Fresh Install 3.2 x64 (crashing)

Postby Ph0z3 » Thu May 03, 2012 9:45 am

thats what ive been doing... because i tried to fresh install with wiping ubuntu 10.10 out, so now i ahve no operating system... except running the live USB!

not sure how to match the MD5-sum's :( ...im not totally linux/ubuntu retarded, but deffinetly still learning!
...as for the updates, i just dont do it on install, because i like to look and see what is being installed.
...and yes i am letting the system erase both partitions and do everything on its own... ill try setting them up on my own. :)

- also thank you for the help both of you! <BREW>
Ph0z3
U.E. Newbie
U.E. Newbie
 
Posts: 6
Joined: Sun Apr 22, 2012 12:16 am
Location: Kansas City, MO
Age: 34
Operating System: Ultimate Edition 3.2 64 BIT



Re: Fresh Install 3.2 x64 (crashing)

Postby Billie Cowie » Thu May 03, 2012 10:38 am

Hello PhOz3,
You say this is a fresh install.
Does that mean you have installed Ultimate Edition and then deleted or is this your first "new "install?
Regardless, you should first run the live DVD and use gparted ( on the liveDVD) to check your existing partitions.
What was on them and why did you have two, what were they used for, were you dual-booting other linux or Windows?If linux which version number?
Specific answers to these questions may help with finding a solution.
Gparted can tell you what your partitions are, r.e. file systems,etc.
Checking the md5sum-topic should be in the HowTo section or general info can be googled by just typing "How to check md5sum- Linux" The md5sum checks the integrity of the iso-file you have downloaded.It could just be a bad burn.Best to burn at slowest possible speed.

Another option may be to try U.E.3.2 32bit which will run on a 64 bit system anyway.Or, try an earlier version of Ultimate Edition such as 3.0.1 or 2.9.
U.E.3.2 is an experimental/transitional release so you may not be doing anything wrong and it may just not be compatible with your computer.
Be aware also, that you can order a U.E.3.2 or earlier DVD from linuxcd.org, and the md5sum will have already been checked if you still have a problem checking that.
You could also reinstall the original Ubuntu you were using first and then try installing " alongside " to dual boot.
Two things, first Ultimate takes at least 40 minutes to install -often longer, due to the sheer number of included programs and sometimes new users may think it has frozen during the install process. How long have you waited for it to complete install?
Second, as I understand it, 3.2 will not install properly without a wired connection and updates should always be downloaded during installation. I know not updating while downloading may have worked with other distros but I think it is more important with 3.2. That, in itself, could be the source of the problem.
Keep in touch, though and someone will help you resolve the problem.
All that I am or seem is but a dream within a dream.
Billie Cowie
U.E. Pro
U.E. Pro
 
Posts: 159
Joined: Sat May 21, 2011 5:24 pm
Location: Preston/Lancs
Age: 66
Operating System: Ultimate Edition 3.1 32 BIT



Re: Fresh Install 3.2 x64 (crashing)

Postby Ph0z3 » Thu May 03, 2012 11:01 am

no i havent tried x86 yet... and i would really like to... except my solid running copy of 10.10x64 was wiped out when trying to install the first time... and since my usb-stick is only 8g, i dont have room to download a second copy :(

i will try to get some pictures loaded later, so you can see what I see... untill then ill just deal with 3.2 on USB, and unable to download things :(

:: EDIT ::

So i have several screenshots, but i cant seem to get them to load! ...also they wont convert from .png to .jpg
Ph0z3
U.E. Newbie
U.E. Newbie
 
Posts: 6
Joined: Sun Apr 22, 2012 12:16 am
Location: Kansas City, MO
Age: 34
Operating System: Ultimate Edition 3.2 64 BIT



Re: Fresh Install 3.2 x64 (crashing)

Postby Gelfling6 » Thu May 03, 2012 7:30 pm

I seem to be having this happen too.. 'Ace' (My Acer 6930 laptop x64) has had a few minor problems too.. Can't remember what the 1st crash was caused by, but when I tried to re-install from the DVD, it would get about 1/3 of the way through copying files, then crash with a '#05 I/O error" (or something like it.) I took the drive out, and fired it up on a USB dongle, thinking it was being caused by the existing swap partition. (by booting it off the DVD, then connecting the drive after it booted up.) This, worked! I was able to re-install (slowly.. ARGH!) but, just for laughs, I put the drive back in, and tried installing again. This time, It installed without fail. Okay, fast-forward to last week.. Guess what failed in the middle of the update manager installing updates? (mental note to self, Make sure battery is fully charged the next time some nut decides to take-out a telephone pole.) Guess what happened again? same spot. (this time, though, after installing yet again externally, I seem to be having an odd problem with the graphics card it's base model 6930.. but partial pixelation, and inverted colors with displaying graphics.) I've since inherited 'Athena', an old Athlon x86 machine, so I got the x86 version of the 3.2 DVD.. Guess where it crashes, when installing? Exact same error (#05 I/O error) and yet again 1/3 through the copying. Seems a little too common for a fluke.. I've yet to go the external install on the Athlon..
User avatar
Gelfling6
U.E. Newbie
U.E. Newbie
 
Posts: 12
Joined: Tue Mar 20, 2012 8:32 pm
Location: Canton, Connecticut, USA, Planet Earth, Milkyway Galaxy, 3rd star on the left...
Age: 56
Operating System: Ultimate Edition 3.5 64 BIT



Re: Fresh Install 3.2 x64 (crashing)

Postby Micro » Fri May 04, 2012 12:23 pm

Just some info from my Enterprise KB. Mostly Red Hat in my environment though. Hopefully this is usefull. This I/O error #5 in the past is linked to many cases. Faulty CD/DVD drives, Faulty Sata Cables connecting to these drives(hdd and Burners), Incompattible RAID or SAS Controllers, Crappy CD's or DVD's. The weirdest issue with this same error is RAM. You can try to remove all RAM except first module on the board, and try again. Although I would reburn on another machine at slowest speed with good DVD first and then repartition and reformat before install.
Image

Thermaltake Series Core X9 SPCC E-ATX Cube Case
CORSAIR Vengeance LPX 64GB Quad Channel DDR4
EVGA 120-G1-0750-XR 80 PLUS GOLD 750W PSU
APC BR1300G Back-UPS Pro 780W/1300VA UPS
ASRock X99 Extreme4 LGA X99 Motherboard
OC-Intel Core i7-5820K @ 4.1GHz × 12
Corsair H100i V2 CPU Cooler. 240mm
Kernel Linux 4.6.4-1-ARCH x86_64
MATE Desktop Environment 1.12.1
OS - SAMSUNG 950 PRO M.2 512GB
DATA - 2 SSD 840 EVO RAID 0
MEDIA - 4 HDD 3TB RAID 0
NVIDIA GeForce GTX750 Ti
ViewSonic PJD7820HD
OS - Filesystem F2FS
Arch Linux
User avatar
Micro
Site Admin
 
Posts: 485
Joined: Tue Apr 24, 2012 1:16 pm
Age: 42
Operating System: Other Linux



Re: Fresh Install 3.2 x64 (crashing)

Postby pch.shot » Sat May 05, 2012 12:33 am

Systems Windows XP Pro 32 bit & various Linux in Virtual Box and VMWare Player
Intel i7 2600K cpu with built in Intel 3000 video
1 OCZ Vertex 3 120 gig ssd(System)
1 Western Digital 2 Terabyte Green internal hard drive(Storage)
Kingston ddr3 1333 ram(4 gig)
MSI Z68A-GD80(G3)mobo w/hdmi video and optical audio
Realtek HD audio
Realtek lan
1 LG sata optical drive
Antec Sonata IV case/620 watt psu
50 inch LG plasma tv/monitor
Sony surround sound amp
Axiom speakers
optical sound
User avatar
pch.shot
U.E. God
U.E. God
 
Posts: 3685
Joined: Sat Feb 02, 2008 12:28 pm
Location: Chippawa, Canada
Age: 65
Operating System: Microsoft Windows



Re: Fresh Install 3.2 x64 (crashing)

Postby JOHNNYG » Sat May 05, 2012 11:00 am

I have had Ubiquity (The Installer) crash in the past, I found that,
a: sometimes, Unetbootin works better than Startup disk creator,and vise versa, For USB installs
b: going straight to the installer 'Crashs"
c: after booting to the live session and starting the installer, NOT ticking the two box's for installing updates and or third party app's, Seems to install fine !
I am thinking there is an issue with Ubiquity in Natty,Oneiric They have since upgraded Ubiquity and I have had no issues with "Precise" or Quantal
Next time try to duel boot, so as not to bork your already installed and running release !
Good luck ! Keep us posted !! :ugeek:

Image
Ultimate

Ultimate-E
Onyx 64
Pentium 4 processor
2x512 Kingston DDR memory
Maxtor Diamondmax 500 gig
Maxtor Maxline 80 gig, Split for testing only !
Maxtor Diamondmax 500 gig, Storage

ATI 9600 series (RV350 AQ)graphics card
Sony DVD/CD Rewritable Drive DOUBLE LAYER DRU-820A/Sony DRU-800A CD DVD±RW Dual DVD Recorder

http://www.ultimateeditionoz.com/
Image
Image
Image
User avatar
JOHNNYG
Site Admin
 
Posts: 1456
Joined: Mon Apr 13, 2009 12:02 am
Location: U.S.A. Illinois
Operating System: Ultimate Edition 3.2 32 BIT

Next

Return to Ultimate Edition 3.2

Who is online

Users browsing this forum: No registered users and 1 guest